Systemanforderungen..

Bevor du ProMod installieren willst, beachte folgende Punkte..

• ProMod läuft auf allen gängigen Windows Systemen.
• ProMod benötigt das .NET Framework 4.5.
• ProMod ist nicht kompatibel mit WINE oder ähnlichen Umgebungen.

Möchtest du ProMod auf dem Mac verwenden, musst du ProMod erstmal auf einem Windows
Betriebssystem installieren. Danach kopierst du den „mods“ und „res_mods“ Ordner aus
dem Spieleverzeichnis aus deinen Mac.

Probleme..

Wir geben keinen aktiven Support mehr im offiziellen Forum. Für
schnelle und kompetente Hilfe solltest du unseren Discord Server
joinen, wo fast immer Leute aushelfen können.
ProMod Discord Server beitreten..

Download OldSkools ProMod..

ProMod Installer Version: 1.0.2.2

(Wargaming Mod Portal)

(Offizieller Server von OldSkool)

LIVE NOW! CLICK TO VIEW.
CURRENTLY OFFLINE